3ds Max Asset Tracker Won’t Open

*Updated March 2024* happened to me again in max 2023, but the latest version of connecter app won’t have the context menu I talked about in the 2017 update below. To get the “asset tracking” button in newer versions of connecter, you have to right click a scene object in 3ds max, and here you can select “Connecter Preferences”. This will again allow you to open Asset Tracking via the button in the menu that opened.

What happened?

Every now and then I’m not able to open the “Asset Tracker” in 3ds max. I’ve tried using the shortcut (shift+T) and clicking to it via the menu, but nothing happens. Apparently I’m not the only one, so I thought I’d share what I have found out works pretty great.

Sometimes the asset tracker window would be hiding outside the desktop area or on my second monitor. To check this, the first thing I do is to try open up asset tracking (so the window in theory would be selected). Hold down the windows button and then click your left/right arrow key a couple of times to see if it shows up on screen again.

If this didn’t work,  I used to deleted the whole ENU folder as suggested on Autodesk’s own site.

The big problem here is that while all your problems are pretty likely to go away, you’ll loose all of your customized interface settings and have to set everything up again. This can be a huge pain.

Updated quicker solution (19-10-2017)

It’s been a while since this bug has happened to me, but today it did! Even though the original solution I posted last year still works great, it is a hassle. So try this first and if it doesn’t work for you, just skip this section and go to the original one.

  1. Download the Connecter app for 3ds max (amazing assets app btw.)
  2. Drag one of your assets into the 3ds max viewport
  3. Click “About/Config…”
  4. Click “3ds Max: Asset Tracking…”
  5. Voila!

A more targeted solution

I’ve spend a few hours on tracking down the thing in the ENU folder that was causing this bug. I started out by deleting stuff in the ENU folder systematically. Then I started up max to see if the bug was gone, if not: repeat. When I finally found the file that was the problem, I took the same approach and started deleting lines of “code” inside the file until the bug was gone. Slowly I narrowed it down to this line of text (marked in yellow) in the 3dsmax.ini file:

The file is just inside the ENU folder as seen below.


To fix the asset tracker not opening, do the following:

  1. Close all instances of 3ds max
  2. Navigate to: C:\Users\%username%\AppData\Local\Autodesk\3dsMax\2016 – 64bit\ENU
  3. Open the 3dsmax.ini file (right click and “open with” notepad)
  4. Find the line above that I’ve marked in yellow: InstallPath=C:\Program Files\Autodesk\3ds Max 2016\ (your’s might end in 2017 or what ever version you have)
  5. Delete that line and click save

When you start up max the next time you’ll be met with the unit conversion pop-up (just click ok) and the template startup screen. Everything else should be intact.

I’m still not sure what is causing this bug, but this fix will have your asset tracking working again quickly without messing up your interface.

Jens Suhr Andersen - Architect & Founder

If you have any questions or just want to say hi, please feel free to contact me. I'll do my best to answer you as soon as I can.